Access Denied?

WikiJob
#1

Hi,

Recently I’ve joined wikijob and tried to sit for the practice tests on this page --> http://www.wikijob.co.uk/wiki/verbal-reasoning
but it asked me to log in again…and even after I did that, a page appears to say “Access Denied” and below “You are not authorized to access this page”…

Does anyone has the same problem? What is happening, and what can I do?

Please help…?

#2

Hi mustangroyale,
I just did a quick test, and had the same error message come up. I have sent a PM to the WikiJob guys alerting them to your problem.
Ucayman.

#3

Fixed it! Sorry about that- computers will be computers I guess! :slight_smile:

Please let me know if there are any problems! Thanks!

#4

Hi, thanks for the quick fix! I really appreciate it. :slight_smile:

#5

good

#6

hey im trying to access the Rolls Royce Graduate Scheme Assessment Day link but it keeps giving me an ‘access denied’ message.
Does anyone know how to get round that problem?

#7

same problem…moderators??? I have an interview on tuesday so asap please.

Thanks

#8

Same for Barclays GRB graduate scheme, thanks!
http://www.wikijob.co.uk/forum/interview-questions/barclays-grb-scheme-2011

#9

I’m getting the same as some of the above for the Rolls-Royce asessment day information.
Help would be greatly appreciated!!! :slight_smile:

#10

Same problem for the Barclays Corporate scheme:

http://www.wikijob.co.uk:8080/forum/interview-questions/barclays-corporate-telephone-interview

#11

I got the same problem when I want to look at my friend’s profile and PM them. A page appears to say “Access Denied” and “you are not authorized to access this page…”

#12

Hi chrism2671,
Could you help me to fix it??

#13

I am having the same problem.

#14

I am having the same problem for the Greensea Capital application. http://www.wikijob.co.uk/graduate-jobs/greensea-capital-investment-banking-analyst-associate-internship?utm_source=Latest+Jobs&utm_campaign=b7a033a6c5-Greensea_Capital_11_6_2012&utm_medium=email